Back to the main site

Support


Retroarch shared savestates (1)
[SOLVED] Cannot get Lutris to work (Blizzard) (1)
[SOLVED] 'Can't Run The Sims 4 with the video card in this system' post update? (3)
Unreal Tournament (1999) - "binaries" and "Steam" version broken (6)
[Solved] Unsupported Graphics Card Linux Vulkan (3)
[Solved] Frostpunk - crashing after some time (8)
Latest install script for origin not work [decided] (9)
Icewind Dale II doesn't start/launch (5)
Is there an installer for iso files in lutris like playonlinux has? (2)
[Solved] Witcher 3 don't work anymore after wine-staging upgrade (14)
Wine steam games get black screen on start up (work fine without steam) (5)
Debian9 Nvidia LoL (1)
DXVK Games No Longer Working After Enabling GSync (1)
OpenSUSE fonts (2)
Ubuntu 18.10 - Fifa 19 Demo (5)
Progress on CentOS build (10)
Lutris is opening very slow (11)
Thief Simulator Help (3)
Sims 4 Nov 13 update issues (10)
Assert Failure when downloading Twitch (4)
F28 Based provide repository (4)
Into the breach installer not working (1)
Login Failed (2)
Lutris does not start in ubuntu 18.04 (2)
Steam wont import games because it is already set up (1)
Updating an Install or Wine Folder Navigation (Sims 4 related) (1)
World of Warcraft 8.01 - Unable to alt + tab when in fullscreen (5)
DL: wine-tkg-3.20-x86_64.tar.gz (1)
Did anyone manage to make For Honor work? (3)
Wine steam can't connect to the internet (16)