Back to the main site

[Solved] Fallout 76 Issue(s) Discussion

is that how you got the data O.o? surely there must be someway to correct this? I thought anything was doable in linux >.< by the way thankyou for responding so late

Ummmm, VM’s run under Linux and are quite easy to use/install.

However I have a windows10 boot partition and that is how I got the data, there may be fixes on WineHQ database, I haven’t looked. Perhaps start a app report over there for Bethesda Launcher?

ok ^^



Test Results

Selected Test Results

What works

Installing the launcher

Log in

Viewing video games

What does not

Installing games: Launcher error: “Can’t get product info. Please check network connection”


What was not tested

  • Buying a game

Hardware tested


  • GPU: Nvidia
  • Driver: proprietary

Additional Comments

selected in Test Results table below

Maybe run the debug terminal in lutris to see what the launcher says when this issue appears (upon clicking install button). Then put that in the bug report also. Might be useful.

it spits this out when it errors Renamed cdpprod.dch

this is that file says its a binary

I had a thought…Since updating works… supposedly, could you copy your bin folder and upload it for me? if i drop it in maybe it will let me update or give the option to repair?

Your not going to believe it but i l33td this shit like a true scrublord and somehow got it working XD


Ok well don’t forget to tell people how and maybe leave howto instructions on WineHQ… don’t just walk off into the desert alone and not tell anyone like most people do :wink:

1 Like

no worries, i will make sure to link to the thing I just wrote here : D [ working fix ] [ Bethesda net launcher + Fallout 76 ] as of 1/24/19 7:07 AM

Dang… I’ve gotta say I’m almost completely new to Linux so I have no idea how to do any of that. I did a little searching around but I can’t seem to find a binary for FAudio, sadly. And I wouldn’t even know the basics of putting it together myself. I found a post mentioning one but apparently they’re not ready to make one yet due to lack of WMA support.

Well the latest proton beta ships with FAudio so you could use that in Lutris but I haven’t really experimented with howto.

Also it will be part of wine eventually.

On ARCH I think I used the FAudio 32/64 wrappers. Again I did it a very manual way where once it compiled the DLL’s I symlinked them in the windows DLL folders (wow64 and win32 directories)

Then launched a game in debug terminal mode to inspect if it was loading them correctly and discovered it couldn’t find other dependancies as it was looking exclusively in those folders so I just symlinked them in, was like 30 dependancy files.

A script could totally be made to do it for people but again I’m on ARCH and things don’t always cross over very well to Ubuntu stuff.

Your best bet is to wait until FAUDIO because a standard, atm its just experiemental, yes it works flawless for FO76 but that doesn’t mean they will jump on it for wine use just yet, those guys are slow to adopt!

Latest proton beta has it ready apparently… but you need to learn howto use proton via lutris and wire in FO76, last time I tried that it kept trying to run via steam or some nonsense which spat a error.

PS. I used these but had to do some manual stuff as you will discover in the comments section.

Holy crap… Yaaa I think I’ll just wait lol. At the very least I can play the game. Just gotta deal with my dude being deaf lol.

Does anyone know if the solution to issue two was integrated with steam yet? If not could you shortly explain this symlinked process?

Dear @tus30345 I can recommend a very good book called The Linux Command Line by William E. Shotts. This book explains how to set symlinks a lot better than I can, it also has an additional benefit everything you want to know about the Command Line.

EDIT: Nevermind, I’ve fixed it, no idea how though.

With issue 1, It did fix my issue of having my mouse stop at the left border of the window, I have a dual monitor setup on both 1920x1080. However how can this be solved whilst having the second monitor active?

try fiddling with bBackgroundMouse ini command for FO76 and also mess with winecfg mouse capture setting on and off. You can also try running game in fullscreen borderless mode, lots of things you can do. Usining tkg-4.6-prononified prefix might also help.

I do still get this issue myself with certain games but messing with one of these things usually fixes it (by trying settings either on or off).

I’ve managed to find and easy fix with the sound issue.

With the sound, you just have to copy and paste some dlls to the system32 folder in the fallout 76 windows folders.

Get them from here

faudio-19.01.tar.xz and after that extract it. Inside the extracted folder there will be a x64 folder, get in, copy all de dll files inside and paste them in /home/[YourName]/Games/fallout-76/drive_c/windows/system32/
That should solve the audio issues.

Oh a last thing, to make sure the download starts and does not get bugged make sure to put this command each time you start the bethesda-launcher (not needed when launching fallout76.exe)
Command: cd “/home/[YourName]/Games/fallout-76/drive_c/Program Files (x86)/ Launcher” && rm cdpprod.dch

Everytime [YourName] is used here, change it entirely (remove the brackets too) for your user name.

I think that’s all. After doing all that after a install sound works for me as good as fallout 4. I hope it can help people.

I only have a single single screen but i had similar trouble when i first got FO76 to run (via Wine /windows installation on seperate ssd)

It was in windowed mode and only took up about 80% of my screen, the mouse would only work if it stayed within the confines of the window.
I fixed that by changing setting to fullscreen mode.

Sound on the other hand gave me a lot of trouble till I ignored all the advice I was finding and simply tried the default wine version instead of the version suggested in the video walkthru i’d found.

I went to config button for o76 in the Lutris launch menu, then Runner options, Wine version (set it to) System (5.0 Ubuntu 5.0-3ubuntu1))
Launched my game and had sound during game play (though gun shots sound rather flat for me)
Also tried lutris-5.6-2-x86_64 (default) this works too.but still with flat gun shots.
There are many versions available ill try more in hopes to improve the sound but honestly im happy to have gotten it working this well.
Im new to linux and this was the first problem i had and i happy i (kinda) solved it myself. I found all kinds of info about restarting and updating alsa and pulseaudio but not one the suggest diff version of Wine.