stopped working (cannot login) after latest update on Nov 30,2023

Same issue here also. Anyone have a fix or work around? Just gets stuck on the login page and doesn’t show login button. Before i logged out it was just showing a blank screen.

Same here, Anyone got a fix?

i have done the following and no luck

  1. move from stagin to wine nothing
  2. move from mesa-git to mesa nothing
  3. tried different versions of wine nothing

Same issue here. When I launched earlier it was just blank, thought I bricked it somehow so I reinstalled it and now I have no login button, just the spinning logo. The docs say for that issue to disable hardware acceleration which was disabled by default and try deleting cache which I tried and it didn’t help.

Edit: Pop_OS!

The latest update does not work.
The current workaround is to delete the folder “”. You have to do this for each restart.
“???/drive_c/Program Files (x86)/”

This will only work if you have an earlier version like a “” folder there too.
Apparently someone has uploaded an earlier version folder on the Lutris Discord if you need one.

Current issue with Battle.Net.14542.
No login button when starting the client.
If you start the client without logging in, it is all just a grey background with no UI.
Changing Wine version does not fix this.

EDIT For Solution

Solution found:

System OptionsEnvironment variablesAdd the following:

Value: 1


Created a github bug ticket to track this issue: does not work after the update on Nov 30, 2023 · Issue #5156 · lutris/lutris · GitHub

1 Like

yup is working again but like he stated OP you need to remove the folder 14542 if you want to play later

Can you please share the folder? I deleted my old installation.

Current fix:
Add WINE_SIMULATE_WRITECOPY 1 as an environment variable on Lutris->system options tab

1 Like

Fixed it for me, thanks

Bless you all.

Hi, can confirm that stopped working (cannot login) after latest update on Nov 30,2023 - #7 by stotes was the solution for me. Thanks

Hi, for me it’s solving the problem “halfway”. Instead of the login button, I see a black box. If I click on it it’s works but after I can’t see anything from the application. Everything black, but it’s “working” in a way of be able to click on buttons if I focus on it with the tab button.

Anybody can help me with that?

1 Like

@ stotes:

Thanks so much!

Amazing how quick you found the workaround - works for me, great job!


Amazing guys!
WINE_SIMULATE_WRITECOPY worked like a charm after deleting the new Folder Version: ???/drive_c/Program Files (x86)/

Opened a ticket at blizzard, just for my personal sake. ( Yes, I know, not supported. But I had rather try )

Thank the devs at CodeWeavers who found this early on for a Mac work around - we just piggy backed on their efforts

Thank you but how did you get to this?

This is the source article we used - it is a fix for this issue on Mac, but the concept is the same for Wine on linux

Applied the system variable but no change, a black wine debugger window pops up and disappears every 5 seconds, cannot login to, if I try without login the window is grey.