Back to the main site

[SOLVED]Can't get to open any installed programs in Lutris

Hi. Recently I installed Lutris with wine staging. After that, I got League of Legends, followed the instructions and installed it (the installation process went smoothly). But when I try to open, it runs for like 2 seconds and after that it just closes. I tried running Epic Games to see if it’s a program problem or lutris in general, and the same thing happened with Epic, after 2 seconds showing that it’s running, it automatically stops. Can someone help?

1 Like

Did you install epic games from the “install” button here Epic Games Store - Lutris ?

What version of wine are you using to run it?

Yes. And it’s the same thing. I opened Lutris through terminal to check what was happening exactly. And I got an error that sounds like this “Check that you have the game installed” or something. Now I can’t come with exact error message because I’m in a mini vacatione, but I’ll add it later this week.

1 Like

possibly the path of the game execution exe or the prefix path in the game config in lutris is wrong

I think that my problem is related: Game stop almost immediately after start

I tried to reinstall with no luck, unfortunately ;C
I also check the path to .exe file and it is valid I think

Have you maybe any other advice what can help resolve problem?

So I came back home and I can add the photo of the error here

The path to the .exe executable is likely to fail because there are spaces without escaping. Try enclosing the path in double quotes in the config of the path to the .exe

That works. TYSM

1 Like