Back to the main site

Lutris wont open on ubuntu 20.04

hi im new to ubuntu i just switch over from windows i was installing lutris but i keep getting this error
hi im new to ubuntu i just switch over from windows i was installing lutris but i keep getting this error

“Traceback (most recent call last):
File “/usr/games/lutris”, line 54, in
from lutris.gui.application import Application # pylint: disable=no-name-in-module
File “/usr/lib/python3/dist-packages/lutris/gui/application.py”, line 53, in
from .lutriswindow import LutrisWindow
File “/usr/lib/python3/dist-packages/lutris/gui/lutriswindow.py”, line 26, in
from lutris.gui.widgets.sidebar import LutrisSidebar
File “/usr/lib/python3/dist-packages/lutris/gui/widgets/sidebar.py”, line 6, in
from lutris import platforms, runners, services
File “/usr/lib/python3/dist-packages/lutris/platforms.py”, line 19, in
_init_platforms()
File “/usr/lib/python3/dist-packages/lutris/platforms.py”, line 14, in _init_platforms
runner = runners.import_runner(runner_name)()
File “/usr/lib/python3/dist-packages/lutris/runners/wine.py”, line 229, in init
“default”: dxvk.DXVKManager().version,
File “/usr/lib/python3/dist-packages/lutris/util/wine/dxvk.py”, line 56, in version
return self.versions[0]
File “/usr/lib/python3/dist-packages/lutris/util/wine/dxvk.py”, line 45, in versions
self._versions = self.load_dxvk_versions()
File “/usr/lib/python3/dist-packages/lutris/util/wine/dxvk.py”, line 66, in load_dxvk_versions
dxvk_versions = [v[“tag_name”] for v in json.load(dxvk_version_file)]
File “/usr/lib/python3.8/json/init.py”, line 293, in load
return loads(fp.read(),
File “/usr/lib/python3.8/json/init.py”, line 357, in loads
return _default_decoder.decode(s)
File “/usr/lib/python3.8/json/decoder.py”, line 337, in decode
obj, end = self.raw_decode(s, idx=_w(s, 0).end())
File “/usr/lib/python3.8/json/decoder.py”, line 355, in raw_decode
raise JSONDecodeError(“Expecting value”, s, err.value) from None
json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)”

what was your method to install Lutris?
is your system updated?

yes threw terminal

my system is updated and i install the dxvk_versions.JSON it worked once but then it no longer works

I have the exact same problems, First time I installed it today and I just get exactly this. ( ubuntu 20.04 too )
Yes everything fully updated.

This is a temporary workaround for this bug: