Back to the main site

Installing arial font returns exit code 256, battle.net

heres the output from the installer. i’m using the world of warcraft installer btw

lutris-wrapper: /home/milfhunter2/.local/share/lutris/runtime/winetricks/winetricks
Started initial process 38267 from /home/milfhunter2/.local/share/lutris/runtime/winetricks/winetricks --unattended arial
Start monitoring process.
Executing mkdir -p /home/milfhunter2/Games
------------------------------------------------------
warning: You are using a 64-bit WINEPREFIX. Note that many verbs only install 32-bit versions of packages. If you encounter problems, please retest in a clean 32-bit WINEPREFIX before reporting a bug.
------------------------------------------------------
------------------------------------------------------
WINEPREFIX INFO:
Drive C: total 28
drwxr-xr-x  7 milfhunter2 milfhunter2 4096 May  3 13:34 .
drwxr-xr-x  4 milfhunter2 milfhunter2 4096 May  3 13:31 ..
drwxr-xr-x  3 milfhunter2 milfhunter2 4096 May  3 13:31 ProgramData
drwxr-xr-x  6 milfhunter2 milfhunter2 4096 May  3 13:30 Program Files
drwxr-xr-x  6 milfhunter2 milfhunter2 4096 May  3 13:34 Program Files (x86)
drwxr-xr-x  4 milfhunter2 milfhunter2 4096 May  3 13:31 users
drwxr-xr-x 21 milfhunter2 milfhunter2 4096 May  3 13:34 windows

Registry info:
/home/milfhunter2/Games/world-of-warcraft/system.reg:#arch=win64
/home/milfhunter2/Games/world-of-warcraft/userdef.reg:#arch=win64
/home/milfhunter2/Games/world-of-warcraft/user.reg:#arch=win64
------------------------------------------------------
------------------------------------------------------
warning: /home/milfhunter2/.local/share/lutris/runners/wine/lutris-fshack-7.2-x86_64/bin/wine cmd.exe /c echo '%AppData%' returned empty string, error message "" 
------------------------------------------------------
Monitored process exited.
Initial process has exited (return code: 256)
All processes have quit
Exit with return code 256

Can you check if this works?

This also seems to be a solution:

I have same problem, and this issue does not working for me. Any others ideas?

i don’t have this in my cache.