Back to the main site

Installation of Age of Empires - Age of kings fails on 100%

Hello forum. I am new here, and hope I did the right things for writing here. Followed the instructions on Please read before asking for help as good, as I could.

Tried several times to install Age of kings. Installation fails with 100%.
Infos about my system and error/ debugging messages etc. I load up to Ubuntu Pastebin

When game installation is full (100%) a window pops up, that there is a critical issue and the program will close. I made a screenshot of this.


Nothing happens, till i click close.

Thanks for help.

1 Like

It is an EXE, gog, steam, wine. i need a lot more info than that.
Also, did you use lutris scrips or install it with the runner???

I’m primarily active on www.linux.org.
Installing Games on Linux.

Thanks for reply.
I am sorry, but I dont know exactly what the difference is.

I tried two different installation methods, but maybe both are the same one.
First I use this site Age of Empires II: The Age of Kings - Lutris and tried to install through the install button from Wine CD Version. Then it opens lutris window and I click the install button.
Second time I searched the game in Lutris, in the communitiy library. And then tried to install it through the install button.

Both fail with 100%, as I have tried to describe it.

I have the original CD.

Are there different installation methods? Is there a tutorial about? Sorry, I am new with this.

Okay, then you need to install it in wine. You can do that inside or outside lutris. Personally, I prefer outside lutris and only use lutris to open the game after it’s installed.

This game I installed from a disk using wine

When using wine, it using the Wine folder in your home folder. If you want to make a new Wine folder in, lets say, your second HDD, then you need to put in
WINEPREFIX=~/ and the link to where you want the folder to be like

WINEPREFIX=/mnt/5592c5f0-a568-4464-b849-0bb0274e4d8a/Games/grand-theft-auto-v

The easy way is to make the folder where you want it. like grand-theft-auto-v and drag it into the terminal like i do in the video with the EXE file after WINEPREFIX=~/ just make sure the ` in front and after the addresses is delete since that can sometimes confuse the terminal.

and put in wineboot after WINEPREFIX=/ to make it a wine folder

just like i did in this video

Thanks.
Installation was without problems or errors. But I cannot play it.
Maybe i am doing something wrong configuring lutris

In your videos I can’t see how it works exactly.

For me, a written tutorial will be much better.

The problem with lutris is its trial and error. Try to change the Wine version or download ProtonUp-Qt from AppStore and download some of those wine and try. you can try to open the game on Windowed (Virtual desktop) that sometimes help or turn on or off gamemoderun. I cant remember if i have Age of Empires II: The Age of Kings on disk i know i have the first one with all expansions, but I’m not sure about the second game.

OK. Many thanks for your help.
Then I think. that I will change to windoofs, if I want to play the game. I have dual boot, so it is not really a big problem. Good evening.

1 Like