Has anyone had luck with the Diablo II: Resurrected open beta?

Game opens to a black screen with no video. The audio works and the mouse cursor changes to the pointing glove, but that is all. Using lutris-6.0-rc1-x86_64 runner. Manjaro Linux w/ kernel, Nvidia 470.57.02

Game fails to open at all when using runners lutris-6.14-3-x86_64 / lutris-fshack-6.14-3-x86_64.

Has anyone had success getting this to work (I know the beta has only opened up today)?
Is there any other information I may need to provide here?

I’m having the exact same issues on my system. I get black screen, audio and glove cursor occasionally. Haven’t had any luck getting video.

I did find this discussion on the same issue occurring with World of Warcraft with Lutris.

None of the solutions provided there have resolved the issue on my system. Very interested to get this up and running soon. Currently installing it on a virtual machine running windows 10 to see if I can at least get it further than that. But it’s still installing.

I have the same problem, Wine 6.14 and DXVK v1.9.1

Same black screen, tried swapping around versions but no luck.

I tried showing logs, but I am having a hard time understanding the information. Anyone got debugging tips? Or got it working in any way?

My friend is running on Windows 10 and he is experiencing issues today as well. I installed it into my virtual machine running Windows 10, it has an unexpected error upon opening same as my friend.

This hasn’t worked for me either.