Growtopia doesn't run in Fedora

Hi! I tried running growtopia in Fedora, I added growtopia from the browser, I tried Growtopia Fix for fixes, but it doesn’t work, it just shows launching, stop, and then it stopped, nothing happened

And this is my lutris issue file, and my paste!

in response to the Growtopia Fix thread

i decided to try fixing the installer (as it was not working for me when i tried it)

the script was exiting early and nothing was being installed.

i submitted a draft for moderation that i was able to run an install with

- setup:
  arch: win64
  exe: drive_c/users/$USER/Local Settings/Application Data/Growtopia/Growtopia.exe
  prefix: $GAMEDIR
- task:
    arch: win64
    name: create_prefix
    prefix: $GAMEDIR
- task:
    arch: win64
    description: Install the game
    executable: setup
    name: wineexec
    prefix: $GAMEDIR

as for the paste

the lines in the paste that stand out to me are 56&57

wine: Unhandled exception 0x20474343 in thread 100 at address 000000007B011E0E (thread 0100), starting debugger...
Unhandled exception: 0x20474343 in 64-bit code (0x000000007b011e0e).

and your wine version/config

System information:
    Wine build: wine-6.0.r0.g2414b1da ( TkG Staging Esync Fsync )
    Platform: x86_64
    Version: Windows 10

have you tried other wine builds/versions?

I think I’ve tried wine staging, still doesn’t work