Everquest II launcher goes white, game crashes during startup (regression)

I’m using the " Wine Standalone version last published 4 months, 2 weeks ago" to install. It uses lutris-fshack-7.2-x86_64.

During the install, I can launch and play the game normally.

However, every time after that, the launcher (Launchpad.exe) goes completely white.

With the newest wine version (lutris-fshack-7.2-x86_64),
Launcher appears normal if I use the --disable-gpu argument.

If I use lutris-fshack-6.21-6-x86_64, launcher works normally without the --disable-gpu argument.

But in either case, the game (EQ2.exe) crashes every time after the install. I never get to character select.

This game used to work flawlessly.

I’m using Debian 12 with proprietary nVidia drivers.

This issue is also very similar to the one with Everquest 1 here.

I tried installing into a fresh winebottle (without using Lutris).
I used winetricks to install DirectX 9 and corefonts, nothing else.

The EQ2 installer tried to install DirectX 9 (again) and crashed, but the game seems to work normally.

Maybe the issue is with Vulkan?

EDIT: Turning off DXVK in Lutris made the game work normally, and turning it on made it crash again. So I guess it’s confirmed the problem lies with Vulkan.