All Games Stuck on "Launching"

Here is the output from lutris -d.
I have the lutris --submit-issue file as well if it is needed.
Everything i can think of needing to be updated or re-installed i have tried so far (i am obviously missing something :frowning: )

:clock10: 22:23:40 ❯ lutris -d > ./Documents/Game_Issues/Lutris_debug_output.txt
2022-03-28 22:23:46,287: Starting Lutris
2022-03-28 22:23:46,307: No cores found
2022-03-28 22:23:47,388: Failed to read content length on response from
2022-03-28 22:23:48,552: Startup complete
Traceback (most recent call last):
File “/usr/lib/python3.10/site-packages/lutris/”, line 57, in wrapper
return function(*args, **kwargs)
File “/usr/lib/python3.10/site-packages/lutris/”, line 420, in configure_game
gameplay_info = self.get_gameplay_info()
File “/usr/lib/python3.10/site-packages/lutris/”, line 398, in get_gameplay_info
gameplay_info =
File “/usr/lib/python3.10/site-packages/lutris/runners/”, line 825, in play
launch_info = {“env”: self.get_env(os_env=False)}
File “/usr/lib/python3.10/site-packages/lutris/runners/”, line 749, in get_env
env = super(wine, self).get_env(False)
File “/usr/lib/python3.10/site-packages/lutris/runners/”, line 186, in get_env
runtime_env = self.get_runtime_env()
File “/usr/lib/python3.10/site-packages/lutris/runners/”, line 789, in get_runtime_env
for proton_path in get_proton_paths():
File “/usr/lib/python3.10/site-packages/lutris/util/wine/”, line 49, in get_proton_paths
for path in _iter_proton_locations():
File “/usr/lib/python3.10/site-packages/lutris/util/wine/”, line 38, in _iter_proton_locations
for path in [os.path.join(p, “common”) for p in steam().get_steamapps_dirs()]:
File “/usr/lib/python3.10/site-packages/lutris/runners/”, line 243, in get_steamapps_dirs
library_config = self.get_library_config()
File “/usr/lib/python3.10/site-packages/lutris/runners/”, line 149, in get_library_config
return read_library_folders(self.steam_data_dir)
File “/usr/lib/python3.10/site-packages/lutris/util/steam/”, line 161, in read_library_folders
KeyError: ‘contentstatsid’


Experiencing the same exact thing after python latest updates. Everything is stuck on Launching nothing launches game wise nor wine such as config for wien or anything else. My python update 3.8.

KeyError: ‘contentstatsid’

There’s an issue raised on the Lutris Github which explains the error. Steam updated this morning. Lutris doesn’t work..
If you are comfortable editing code, it’s a 1 line change which will fix the above error.
contentstatsid key may not be present. Save the file and relaunch Lutris. It should allow you to launch games.


Well that seems easy enough. I appreciate you pointing this out. I will look at applying it after work today.
Just so I’m aware, what is the reason for the call to steam like this? I can only think of the steam account linking but cannot imagine why it would inhibit anything from launching.

Thank you!

Either following the issue listed above on github fixes it, or installing lutris-git from the AUR (if you have it) works. a fix was implemented back in Feb but has not been released.


:ok_hand:thanks guys, I preferred installing lutris-git over editing some config file and it works :ok_hand:

1 Like

same issue still occurs. @lutris please fix

Hehe, the irony of having to install the git build because the stable build is broken :laughing:


i just install from github Release v0.5.10.1 · lutris/lutris · GitHub , from apt not working

Thank you, installing from Git worked for me.