Back to the main site

Your Nvidia Driver is outdated

Hello,
I would like to play WoW Classic on my old laptop.
The system requirements should be sufficient, but not for 40 raids.
System: Mint 19.2
Geforce GT 240M

Unfortunately after installing lutris I get the error message that my graphics card driver is outdated.

I have the driver 340.1070, the latest one for my graphics card. I have to install driver 430.40, but it doesn’t support my graphics card.

How can I start lutris with my driver anyway?

2019-08-21 07:51:17,902: Running Lutris 0.5.2.2
2019-08-21 07:51:17,904: Using NVIDIA drivers 340.107 for x86_64
2019-08-21 07:51:17,904: GPU: GeForce GT 240M
2019-08-21 07:51:17,905: GPU: 10DE:0A34 1025:0252 using nvidia drivers
Gtk-Message: 07:51:18.000: GtkDialog mapped without a transient parent. This is discouraged.

I hope anyone can help me.

Did you try to i nstall nvidia 396? It might not work but you can try to update it to 396.

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt update
sudo apt install nvidia-graphics-drivers-396