Back to the main site

Writing an installer for Lego Harry Potter Games (GOG)


#1

Would anybody be interested in helping to write an installer for the GOG versions of the Lego Harry Potter Games (Both “years 1-4” and “years 5-7”). I am new to Linux, Lutris and wine and am struggling to get it to work (stabbing in the dark and hoping to get somewhere).

Happy to add more detail if needed and do own both games on GOG


#2

If you ever need help writing installers you can reach us and the Lutris community on our Discord. https://discord.gg/Pnt5CuY


#3

Thanks for your help. I’ve got it downloading as we speak. I’ll join the discord.