Back to the main site

WoW Vulkan Arch linux


#1

I am having trouble with WoW. I cant past Installer not found

I have read the github pretty thoroughly. I am new to arch linux and am unsure which drivers I need to install.

Thanks,
David


#2

Bump.

I can use 415 drivers, but if i try to use vulkan to get better FPS in World of Wacraft. I get the error. I tried reinstalling. I also thought i downloaded the lib32 dependencies but as I am new to Arch I am not sure I did this right or what to install.

-David


#3

Nevermind i guess 415 is the latest vulkan driver. Cant believe I didnt realize that.