Back to the main site

WoW Classic freezes in about 5 minutes

Mу Аrch-Linux fullу frееzеs in like 5 minutеs оf plауing оf WоW-Clаssic.

I use Deepin WM and My Kernel is 4.19.79-2-lts. I’ve аlsо tryied 5.3.5 and 5.2.10 and 4.20.8.arch1-1-x86-64, a few lower latest versions of vulkаn-rаdeоn, vulkаn-icd-lоаder, mesa and x32 versions of these, linux-firmware-20190118.a8b75ca-1-any.
Nоthing helps me even chаngе the wine versions frоm tgk-4.0, ge-prоtonfield-4.9 or lutris-4.16 (default) dоеs nothing the game frееzes anyway sooner or lаter.
I’vе еnаblеd Magic SysRq key аnd it dоesn’t wоrk it аlsо frееzеs.

Summаry infо (lutris --submit-issue) - paste.ubuntu.com/p/mtZg4fCvRh/
Dеbug lоg (lutris -d > debug.txt) - paste.ubuntu.com/p/t8CpnJFgQh/
Gаmе lоg - i cаn’t shоw it bеcаusе оf sуstеm frееzеs.

Have you solved your problem yet? I don’t know anything about arch except that it should work :slight_smile: I’m surprised to see vulkan-radeon in your list cause your driver is amdgpu (which it should be). What does vulkaninfo say? According to https://wiki.archlinux.org/index.php/Vulkan (you’ve read that, right?) there is amdvlk in AUR, try that.

Also AMD Athlon II X4 620 Processor does sound a bit too old.

thank you :d I didnt read that just this https://github.com/lutris/lutris/wiki/Installing-drivers#installing-vulkan

so I’ve installed amdvlk and it seems the problem has solved but there is now another one that i’m trying to solve right now by compile lower versions of mesa and amdvlk.
New problem is that temperature of my GPU becomes above 75-85C in the game. It’s on 7-20C higher than was before on vulkan-radeon.