Back to the main site

World War Z crashing with lutris-5.4-x.86_64, but not with wine-staging 5.7

Hi,

I’m unsure of the cause, but since a week or two I can only launch World War Z from Epic Games Store, if I set Wine version to wine-staging 5.7. (it works fine with that)

Previously it worked fine with the default lutris-wine version.

pc details: https://paste.ubuntu.com/p/kvhd7Jd2s7

Perhaps wine-staging 5.7 fixed a bug that caused crash with lutris-5.4-x.86_64 ?

I’m guite sure, I was able to play the game with lutris-5.4 a month ago. Maybe some minor update in 5.4.x caused something…

And the game is crashing again, now with wine-staging 5.8

Does anybody able to play wwz now?