World of Warcraft | Your 3D accelerator card is not supported DXVK 0.63

when I try to use DXVK v. 0.63 on World of Warcraft I get the following error: “Your 3D accelerator card is not supported by World of Warcraft. For more information please see

I have double checked my /home/…/.local/share/lutris/runtime/dxvk/0.63/ folder and the required runner is there.

When I change back to DXVK 0.53 the game starts and everything seems fine.

Anybody else experiencing the same error? Any solutions?

Thank you in advance

I might have solved the problem myself. Reading the: it says the following:

Minimum requirements for DXVK 0.60+:

Nvidia 396.24.02*

I am running: 384.130

I will try to upgrade the Nvidia drivers and try again.

Yeah i had the same issue. Use dxvk 0.54 and you will be good.

Yeah, well the whole idea was to see if I could gain some more performance by using the latest DXVK version.
World of Warcraft is working fine for the most part (about 80-100fps) stable in dungeons and about 60fps in battlegrounds. However Hearthstone is lagging like crazy, (about 20-30 fps) which is unacceptable for me even for a card game. But you are right, if everything else fails we can always fall back to 0.54.

How do you jjust roll back to dxvk .054?