World of Tanks fails to install

Just installed Lutris on a brand new PC with Pop!_OS 22.04. I am trying to install World of Tanks, but the installation cancels almost immediately stating: ‘The executable at path /mnt/Games/WoT/drive_c/ProgramData/ can’t be found, please check the destination folder. Some parts of the installation process may have not completed successfully.’

The folders exists. I have access to that mount and the folders. Nvidia driver 510 (for my RTX 3070ti) is installed and working fine in Steam games. Wine and dependencies are installed. I tried to download the script and execute it manually but get the same error.
I think I’m overlooking something, but don’t know what. Any help would be much appreciated.


I had the same problem. There is something wrong with the installer script.

After several attempts to fix it, I just took the script from World of Warships, and adjusted it to WoT. Here: world-of-tanks-eu.json - It’s EU only, but you can adjust it to other regions easily I guess.

You can download it and run it with lutris -i Downloads/world-of-tanks-eu.json.

I see the Lutris website requires some different format for uploading a new script, and I already had enough of messing with Lutris, so I won’t bother to uploading it there. Enjoy.


Thanks for this. I too experienced the same issue.

I used your json file and changed things to NA for my region. Everything worked like a charm.

1 Like

I’ve had the same issue (pop 22.04, Radeon RX 5700, so it’s not related to any nVidia drivers, you were correct - it is the script itself).
Your script solves the problem! I’ve been dual-booting to Voldemort’s OS of choice (Windows) for the past few months because of that issue, now I no longer have to.

Completely forgot about this and just stumbled over your reactions now. Works like a charm! Brilliant fix :clap:


@ oversweet.skirt345 Many thanks, default lutris world of tanks install script does not work at all.