Winesteam don't start

Hello,

problem again:

Winesteam simply don’t start anymore. Wine version is 2.9 64bit.
When I check “run in terminal” not even the terminal window appears, it simply does nothing.

I tried to start a game and got:
Assert( Fatal Assertion Failed: PlatformSocketsInit failed, error [no name available] (1 ):net.cpp:262

_ExitOnFatalAssert

1 Like

hi, can you try with the current version of Wine (Wine Staging 2.15)

Hello,
I’ve the same issue than Cronyk with winesteam.

I deleted the runner, tried to reinstall it several times using Wine Staging 2.15 both i686 and x86_64, I always got stuck during the final step “Updating Steam… Verifying installation…”.

I’m running Ubuntu 16.04 (Voyager GS flavor). I should maybe delete some others conf files before reinstalling again, but I don’t know where to find them.

I got slightly more lucky. it starts, but everytime it starts anything wine related (that means steam itself, then the game called) it brings a wine window saying “steamwebhelper.exe has encountered a problem and must close” but it still runs. But then, the game has a very unstable behaviour, threatening to crash at any random time… Just like wine usually does, in fact :stuck_out_tongue: