Back to the main site

Wine version missmatch Arch

Wine version mismatch. And when i try to start game with fsync\esync option just exit with return code 1
when i do that on terminal, as same prefix and wine all works fine.

System info
https://paste.ubuntu.com/p/jvmWyzFfGw/
Lutris log
https://paste.ubuntu.com/p/m4wHvpKcnt/

Hello Ortin,

The version of wine Lutris is using is different from the wine of your distribution.
When you open the game with Lutris it is using it’s own version previously downloaded.
In your case you try to open a game with Lutris but you do not use the appropriate runner.
I think you must download and set the appropriate wine version in Lutris.

Good luck.

Scarthis

im delete lutris and lutris config, then reinstall all, and all work fine now.
Theme must be closed.