Wine steam login has blank prompts

My Lutris client library is synched with Steam.

Trying to install Alice : Madness Returns

Install -> DVD or Steam (winesteam) -> I choose Steam

Steam client downloads updates and installs.
Login window pops up but there are prompt boxes but no text. My typing does not show. I can TAB from prompt to prompt.

Ubuntu 17.04 64 bit

Your version of wine is to old!
Go in Manage Runner -> Wine Manage Version
Use the latest (2.7)

Have fun Gaming!

1 Like

What wine version were you using?

Also, I would suggest using whatever is the latest version of Wine Staging available, even if there’s a more recent wine version. (That would be Wine Staging 2.6 as of now)

Everything under 1.7 won’t work well with steam…
Could we make the user download an earlier version by default in Lutris?

Why earlier? The best thing to do is to run the very latest version (now Staging 2.7, I have yet to push builds for it)

Yea but couldn’t you add a “Default” version to Lutris so this problem isn’t one anymore (;

There is a default version, it was 1.9.12 until recently but I changed it to Staging 2.6

oh, Nice!

That solved it.

Wine - Manage Versions showed that it was using the 1.7.13 i386 version.

Added 2.7 and now the Steam login works great.

Thanks for all your help.

I’m having the same problem using the wine-staging 2.21 i386. I have tried different versions of Wine (including those that are not “staging”) and none of them worked.

One thing that the OP didn’t mention (maybe this marks my issue as having a different cause) is that I also see a Wine window on my taskbar with the title “Program Error”, but when I click on it nothing happens.


I don’t know how to produce any error log/message related to this issue.

Problem consist on (fresh install not upgrade) Ubuntu 17.10 with official nvidia proprietary drivers. xorg session. dwrite hack(both with argument or override the dll) doesn’t work. ms core fonts & wine installed system-wide. Manually placed mscorefonts to Fonts folder also doesn’t work.

Tried with wine version 3.0, 3.4, 3.4 staging. All of those don’t work.

invisible text is most likely due to libfreetype2 32bit not being installed.


Thanks, this solved for me!