Wine not working via lutris

When trying to start windows games i get the following error
wine: cannot find L"C:\windows\system32\winemenubuilder.exe"
However wine I start the games from “Run EXE inside wine prefix” it works
In configure --> game options i use the same file as executable. I set the Working directory to the executables.
I also tried in wineconfig --> libraries --> winemenubuilder.exe (disabled).
The games also work in Playonlinux.

Any idea what i am doing wrong?

I doubt that the Winemenubuilder is related to the crash. It’s something we disable to prevent wine from creating application shortcuts on the Linux desktop.

Maybe I could make that as an option to check if it’s really related to winemenubuilder.

I guess you are right. “View last game’s log” just showed this line so i assumed that’s the problem.
In the terminal I get this before though.
“ERROR 2016-11-29 21:20:35,137 [thread]:No game process available”.
So it must be my settings?

I just don’t understand why it works if i start it via “run EXE inside wine prefix”.

in Game options i tried leaving “Working directory” empty and using the path of the exe.