Wine and Vulkan issues on Manjaro

Heyo, I’m using Lutris through Manjaro and getting a couple of warnings.
Starting up the program gives me the “Missing vulkan libraries” popup, and following the instructions on the page it links doesn’t change anything, everything there installs without error and Lutris still doesn’t seem to be able to detect it.
Additionally, attempting to install the Epic Games Store through Lutris gives me the “Wine is not installed on your system” popup. I followed the instructions on the wiki numerous times, tried installing Wine manually, and even installed it literally from within Lutris’s settings. It shows up in the settings as installed but that still shows up every time.
I’m using an Nvidia gpu if that means anything, though I did also try following instructions for AMD gpus to see if that changes anything and no dice. Let me know if there’s anymore information I can provide.

EDIT: forgot to mention but I’m using the Flatpak version, so I don’t know how to use the --submit-issue command. Sorry

1 Like

Well, seems like running flatpak install --user flathub org.gnome.Platform.Compat.i386//42 fixed the problem. I ran that command numerous times but kept getting No remote refs found similar to ‘flathub’, guess it just took a million reboots

Be sure to check this documentation:

Most probably you are missing some other dependencies.