Back to the main site

Weird problem with resolution!

Hey there,
I am new to Lutris but i’am going very well since now.
I have installed League of Legends, Far Cry 5, Call of Duty and everything runs perfectly.
Now, i am trying to install Assasin’s Creed Odyssey. After install and configuration i run the game and it start with very bad resolution.
The letters is something like pixelated, the cursor is very big. It seems like the game run under low resolution.

Things i try : Change the desktop resolution under wine configuration, change too many settings in lutris before run, change many runners. All the other games run very well.
When i use virtual desktop, a tiny window open at the top-left of the screen the window is too small but the “pixelated” letters and menu it still exists.

Any ideas?
OS : MANJARO 18.1
GPU: GTX 1050 ( Laptop with hybrid gpus, runs optimus manager )

*The problem isn’t in the gameplay, the problem starts with the first letter and in game menu.
**Sorry if my english is bad :stuck_out_tongue:

Thank you!!

I haven’t tried the game myself, but on the Lutris page for the game it says:

“1440p has black bars at the top and bottom after having to specify this in the game’s setting if you’re not in virtual window mode. The game starts at 640x480 so be sure to change this.

I know this sounds obvious, but have you tried changing the resolution in the actual ingame settings?