Back to the main site

Wargaming Game Center issue with text input

Helo,

I’m getting the following errors in Wargamings lanucher. The text is overlapping and I can’t interact with the text boxes. It looks like:

If I enable logs the launcher wont pop open at all so all I’ve got is a screenshot.

I tried changing some of the runner options but didn’t get any results. I can’t seem to find any entry in winetricks for fonts.

I tried updating the version of wine but it looks like that’s not easy. I’d have to specify a version in the launcher. That’s probably not hard but I’ve no list of versions which would work.

The only other thing I could think of was to run the launcher from the terminal. Since the terminal keeps crashing when I hit ctrl+c or ctrl+c+v I just took a screen shot. It’s:

EDIT I can’t post the screen because you wont let me post more then 1 image per thread…

Anyone know what’s going wrong?

Here’s the terminal output. I’ll work on getting logs next.

There is an installer for it (multiple regions):

https://lutris.net/games/wargaming-game-center/

When looking at the script I don’t see any winetricks being installed.

It sets WINE to Windows 10 and enables DXVK.

WINE version used is tkg-4.6-x86_64

Also note the instructions:

When you install this launcher be sure to install it with dx11.
When the Launcher opens you need to end the WGC.exe process so that the install will finish.
I advise not running this under proton, because proton is a bit funky with multiple windows.