Warframe no longer updating?

Prior to today, I was playing Warframe through Lutris, which would bring down a little script at the start and eventually launch the game. With today’s update, that no longer worked. I renamed the directory and the Lutris install icon, and installed fresh.

The modern way this works appears to actually run the legit Warframe installer. But, this installer doesn’t seem to install anything at all. It simply says “downloading updates”, lists the amount it needs to download (30188.7 MB), and then proceeds to do absolutely nothing. iftop shows no meaningful data usage (unlike during the initial Lutris grab, which powered down like 30 gigs), nor is it changing anything on the disk.

I’m on Fedora 31, with Lutris’s wine version lutris-5.6-2-x86_64.
EDIT: have now tried with lutris 5.7 and lutris 5.7 with fshack. Same results: it goes from “checking” to “downloading”, and never downloads as much as a single byte.
EDIT: With debug, it gives me some giant pile of info-level things. I don’t have a pastey service configured, bu this part near the bottom strikes me as interesting:

info: DXVK: Read 0 valid state cache entries
info: DXVK: Using 22 compiler threads
info: DXGI: NvAPI workaround enabled, reporting AMD GPU
info: Adapter LUID 0: 0:402
wine client error:be: read: Bad file descriptor
Since this text happens about the same time it gets stuck on downloading, this could be something for sure.

Any ideas?

I have the same problem after updating to mint 20
Log: https://pastebin.com/gkgJ54r6

As I understand it, read:Bad file descriptor means that warframe is trying to read a nonexistent (maybe deleted?) file.
(just speculation)

Is there a way to see what files warframe is trying to access? And did you manage to fix the problem?

I have fixed the problem.
What I had to do was use glorious egroll’s proton-ge-custom instead of the included wine version (lutris-5.7-3-x86_64).
This (for me) fixed the issue.