Warframe Error After Install

HI All,

So I just installed Warframe for the 3rd time and every time I get the same error after all the download and defragging occurs.


Im on a fresh Kubuntu 18.04 install with an nvidia 1060 card and the 396 drivers with all deps met according to the Lutris site.

I see others running this, can someone let me know what the secret sauce is for getting this to work?


Have you installed Wine Staging yet?

sudo dpkg --add-architecture i386 
wget -nc https://dl.winehq.org/wine-builds/Release.key
sudo apt-key add Release.key
sudo apt-add-repository https://dl.winehq.org/wine-builds/ubuntu/
sudo apt-get update
sudo apt-get install --install-recommends winehq-staging

Oh YAY, very cool! Works now with one exception.

Not sure what is wrong, because I have sound, just not the voices like in the Windwos version. So, I car hear weapon and movement sound, but not the voices talking or announcements.

Is that some other setting? Should I open another thread for that?

Thanks for the help!