Warframe does not launch

After installing warframe it is impossible to start the game - just a static picture is displayed and everything, how can this be fixed?https://image.ibb.co/bGMZey/Screenshot_20180704_191316.png

Please use imgur or another image hosting site. Your link is broken.

already corrected

Have you tried checking “Disable Process Monitor” in System options? I think I had a similar issue a while back but I haven’t played Warframe since.

it did not help = (

when in System Options I chose “run in terminal” I saw an error about the absence of some type of font, maybe this is the problem?https://i.imgur.com/R8uOX6z.png

Two questions
1 - it doesn’t reach login screen, right?
2 - does it give “evolution error” in the end of loading?

extra: are you using dxvk?

  1. yes
  2. no
    extra - no

I can send screenshots of lutris settings, do this?

I had a problem with not getting past login screen that was solved by using @Pyro4Hell 's script in this thread.

If you’re not sure how to modify the script’s lines and run it yourself, you may want to try another solution.