Back to the main site

Vulkan FPS overlay


#1

Why does there appear to be no overlay with FPS and other information like there was for previous versions of Vulkan? I am trying out Arch linux for the first time and it looks different than the ubuntu install. Also performance seems worse.

-Daveyman


#2

no matter what settings i get bad fps


#3

To enable the fps and other details,

In Lutris, Right click your game>configure>system options
scroll down to “Enviroment variables” and change DXVK_HUD value to 1, then save.

As for performance on arch, can’t help you there. I’m an Ubuntu user.