When I launch GTA 4 using Lutris GE Proton 8-31 or any version of wine it only shows 512 MB, But in windows it shows the full 4096 MB. How can I fix this? The distro I’m using is BigLinux based on Manjaro and GPU is Amd Radion RX 550

I would not worry about it if the game runs okay as that game is fairly old by today’s standards as back in those days 256MB and 512MB of VRAM or so was the norm. looking around online it appears ‘512MB of VRAM’ is the ‘recommended requirements’.

basically I would assume as long as the game can use 512MB of VRAM, it won’t matter if it can see more or not, the game should still run optimally.

I was using gta as an example,cause it shows the video ram in game settings. Is there a command sting I can pass to Wine to use the full 4096 MB. Winetricks doesn’t go that high.

I am not sure off the top of my head. but if your games run okay, I would not even worry about it at all. because even if GTAIV see’s “only” 512MB of VRAM, that’s the recommended GPU VRAM for the game anyways, so it’s not going to handicap the game.

for example… when I run Red Dead Redemption 2 (build 1436.28) through Lutris etc, in the game itself, it sees my 4GB of VRAM on my NVIDIA 1050 Ti 4GB GPU as shown in a screenshot I took here…