VotV installer script: Missing Itch.io app ID

Hi everyone.

I can’t install Voices of the Void with the installer script; the itch app works though: Voices of the Void - Lutris

I have read the pinned topic and I think (hopefully) I don’t need to provide too much debugging, as I think this is a mistake in the install script. The error is, as said, after the popup to select install location, clicking “continue” brings up this message. With lutris -d:

ERROR    2024-02-12 20:01:14,608 [jobs.target:33]:Error while completing task <bound method LutrisInstaller.prepare_game_files of <lutris.installer.installer.LutrisInstaller object at 0x7f55cd180810>>: <class 'ValueError'> Missing Itch.io app ID
  File "/usr/lib/python3.11/site-packages/lutris/util/jobs.py", line 31, in target
    result = self.function(*args, **kwargs)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/lib/python3.11/site-packages/lutris/installer/installer.py", line 180, in prepare_game_files
    content_files, extra_files = self.service.get_installer_files(self, installer_file_id, extras)
                                 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/lib/python3.11/site-packages/lutris/services/itchio.py", line 521, in get_installer_files
    key = self.get_key(installer.service_appid)
          ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/lib/python3.11/site-packages/lutris/services/itchio.py", line 273, in get_key
    raise ValueError("Missing Itch.io app ID")

Checking the script on the page doesn’t mention any ID, however when downloading it instead of viewing it, there are more “layers” or “levels” of the .json: Direct link to downloadable .json
There you can see mentions of an id and a game_id variable, which are either misnamed so the installer can’t find it, not placed into the game layer like arch, exe etc. which is unlikely as I tried to put them there and run it, and it still can’t find it. Also, I tried searching for the game’s ID but I couldn’t find any mentions of an “itchid” or any numerical ID for any Itch game, so I couldn’t investigate further.
The documentation for script writing mentions IDs for Steam, GOG etc. but not for Itch.

If I was mistaken and need additional info, please let me know. Thank you for the help!