Back to the main site

Vortex mod manager not showing after install

i installed vortex mod manager from the lutris website it installed fine and it launched just fine but when go to lutris i cant find it

1 Like

The same thing keeps happening to me. I have tried to install it three times with the same result.

It should be under games in the left top of the lutris corner. If not there, then you may close it before it’s done. Also, try Manuel to install it in wine and open it with lutris.

I’m primarily active on www.linux.org.
Installing Games on Linux.

Hi,
same here, tried the installation several times.
I believe the install script shuts down after the “continue after internet is disconnected” prompt.
After disconnecting internet and hitting next, Vortex starts and the installer shuts down without adding the shortcut/launcher to Lutris.
Vortex then runs fine, I deactivated the auto-update feature and closed Vortex.
However then there’s no way to restart Vortex without the shurtcut though. I tried to create a custom shurtcut by browsing through the install script and manually adding the settings for the launch shortcut. But I can’t get it running.
Any help on the necessary settings would be great.
Thx!

The exact same thing happened to me. I’ve been trying to get Vortex working all day, but the install script doesn’t create a shortcut once the install is finished. I tried creating my own shortcut afterwards, but it wouldn’t launch.

Lutris doesn’t recognise that Vortex has been installed and the only option is to install it again.

Also during the install process when Vortex first launches the UI seems to hang sometimes. On a few of my install attempts I couldn’t even reach the page to disable updates because Vortex had completely frozen.

What wine have you set up for the Vortex application?

I’m having the exact same issue. Followed the install instructions to the letter, gave it the path to my game directory where it said to install it on the same drive, supposed to be the automatic setup. Vertex started and ran fine from the installer and now Lutris can’t find the exe and the only thing Vertex related in my game directory is the installer.

I see others have been waiting for 7 months and no reply from Lutris.

Pretty disheartening honestly. I only play one game on my laptop, Skyrim SE, and I can’t get ANY mod organizer to run in LInux except Wrye Bash, which I don’t care for. I may have to just go back to doing all my modding in a Windows 10 virtualbox and uninstall Lutris for good, which is a pita, but at least it works.

Same problem. Shortcut not working.