Viscera Cleanup Details difficulties starting

Initially, when launching the game (through steam), it complained about not having .NET 4.0. I installed it through winetricks, though after this the game seems to just crash. It will display a popup for initial configuration, then the game never loads.
I also tried passing the “-forceshadermodel2” argument as suggested on the winehq page, though this seems to have made no difference.
If there are any logs I can obtain I will gladly attach them to this thread.

First of all, the only mention I’ve seem from a working Steam version is from this page

The person mentions dotnet45, and not .NET 4.0 as you mentioned here. Instead of trying -forceshaderrmodel2, he mentioned using -windowed and then changing the game to fullscreen once it’s loaded.

Just remember to open wineSteam first, right click your game and go to its options and add “Launch Options” inside Steam, not Lutris.

Also, remember to report that the script given by Lutris does not work. The script does not install these additional dependencies to make the game work, soyou should suggest changes in its page

Thanks for the info. I didn’t want to suggest changes to the script until the game was actually working.
I’ve tried the suggestions of using 4.5 .Net, as well as running in windowed mode, without success sadly (using the launch options as described).

I do have a wine instance setup from a while ago on which I had it working, though this was on a 32bit machine as opposed to this one being 64 bit. I will try out a few different things, and check see if there were different libraries I’d used in that case.