Back to the main site

Virtual Desktop


#1

Hi, I don’t see the virtual deskop window option on any of my games, was this removed? How can I acess it?


#2

Hi, schofts again

You can right click > Configure and go to the Runners tab. Scroll down and tick Windowed (virtual desktop)

Also, to apply the settings globally for every future game go to Lutris > Manage runners and scroll down to Wine and go to Configure and check the option there to.


#3

Thanks,
I also use the same to have the virtual desktop in the Windows while playing game.