Use PRIME option not available


Only now I noticed a new item in system options - “Use PRIME (hybrid graphics on laptops)”.
The problem is, for some reason, it is grayed out and I can’t use it.

I have a laptop with integrated intel graphics and dedicated AMD Radeon RX graphics, so that option should apply to my system. I tried to get around it by supplying DRI_PRIME=1 as command prefix but that does not work, game won’t even start with it.
Outside of Lutris I can switch graphics without issue.

Any ideas why Lutris does not allow me to use PRIME?

Lutris terminal output:
INFO 2019-03-17 19:32:37,249 [application.do_command_line:222]:Running Lutris
INFO 2019-03-17 19:32:37,251 [startup.check_driver:49]:Using Intel Open Source Technology Center
INFO 2019-03-17 19:32:37,251 [startup.check_driver:54]:Running Mesa driver 18.0.5 on Mesa DRI Intel® UHD Graphics 620 (Kabylake GT2) (0x5917)
INFO 2019-03-17 19:32:37,251 [startup.check_driver:64]:GPU: 1002:67EF 17AA:3803 using amdgpu drivers
INFO 2019-03-17 19:32:37,251 [startup.check_driver:64]:GPU: 8086:5917 17AA:3979 using i915 drivers
ERROR 2019-03-17 19:32:37,251 [startup.check_libs:81]:i386 missing (needed by opengl)
ERROR 2019-03-17 19:32:37,251 [startup.check_libs:81]:x86_64 missing (needed by opengl)
WARNING: radv is not a conformant vulkan implementation, testing use only.
INFO 2019-03-17 19:32:37,294 [startup.check_vulkan:87]:Vulkan is supported
INFO 2019-03-17 19:32:37,295 [dxvk.get_dxvk_versions:24]:Updating DXVK versions

Tell me about your’s kernel version and kernel parameters (grub cmdline).

Kernel 4.15.0-39-generic.
In etc/default/grub I’ve got this:

Forgot to mention that I’m on Mint 18.3.
Hm, totally forgot about putting that amdgpu parameter there… Just in case I tried to remove it and restart but it didn’t solve my problem.
(BTW, I’m not much experienced with linux yet, so in case I’m not giving you information you are looking for, go into more detail on what you need me to do.)