Back to the main site

Unmet dependencies

This is the error code i get when i try to install lutris:

The following packages have unmet dependencies:
libc6-dev : Breaks: python3.7 (< 3.7.7-1+b1) but 3.7.6-1+b1 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

IDK what to do, i tried to get the 3.7.6 pythons but it did not work.
Any suggestion?