Back to the main site

Unable to Play No Man's Sky on xubuntu

I have two games which I play via Steam.

  1. Satisfactory which plays without any problem with and without Lutris.

  2. No Man’s Sky which always appears to be loading then stops and all I have is a blank black screen and a mouse cursor. The only way to recover is a hard reboot of the machine. This occurs with and without Lutris.

I have obtained as much information as I can but find the the Lutris window is not identical to the one you show in the first post of the forum. I do not have the ‘memoranda’ column and consequently cannot obtain the game output (if any). This applies to both games.

I have only just come across lutris today and tomorrow expect to be installing a GeForce RTX 3060 TUF OC 12GB GDDR6 PCI-Express Graphics Card.

I note the output: ‘it looks like wine32 is missing, you should install it.’ and ‘Performance support disabled, consider sysctl dev.i915.perf_stream_paranoid=0’

However at this stage, until I receive feedback from the forum I prefer not to make any changes in view of the fact that Satisfactory runs and the Lutris page does not compare with the one shown.

https://paste.ubuntu.com/p/v2pzgnM85G/

Try to check out protondb.com.
Also, try other Proton versions and make sure all your drivers are updated.

from what i can see in the first line, you are missing Wine 32bit
try installing it and see if that helps.

Sudo apt install wine32

I’m primarily active on www.linux.org.
Installing Games on Linux .

Tried all Proton versions and up-to-date mesa. Will try wine later thanks.

did it work if not then try
sudo apt update && sudo apt upgrade
sudo apt install DVXK
sudo apt install Winetricks

and download proton-qt from appstore and download the lates Proton-GE to steam works better then what steam have.

i don’t have a problem starting no mans sky and i’m on POP!_OS.

I have installed a dedicated gfx card and solved the problems thanks all

1 Like