Back to the main site

Unable to Locate Package in Linux Mint 19


#1

I followed the instructions to download Lutris on the download page but after doing so I received the message: ‘Unable to locate package lutris.’ Does anyone know why this might be happening?


#2

The server was down some time ago, maybe you can try and download again.


#3

Thanks for the reply. I just tried again and I’m getting the same error message. Maybe I should wait a bit longer?


#4

That’s a bit odd. Yesterday when I had problems, my Update Manager would explicitly point the Lutris repository as faulty. Now, I have no errors. So, first step, make sure you have the repository added.

Go to your Update Manager>Edit>Software Sources>Additional repositories
The Lutris repo should be there like

Opensuse
deb http://download.opensuse.org/repositories/home:/strycore/xUbuntu_18.04/ ./etc/apt/sources.list.d/lutris.list

If you don’t see that information, follow the Lutris install instructions again on how to add the repository. Maybe since it was down you weren’t able to get some authentication key or whatever.

If you do have that repository added, maybe we should call one of the moderators to help.


#5

Hi there,

im actually having the same issue here. Im installing on Mint 19 (Updated from 18.3 Sylvia).
The entry for additional repositories:
grafik
When trying to install I receive the message: ‘Unable to locate package lutris.’


#6

Did you follow the additional steps? (https://lutris.net/downloads/)

You need to update your package list to find lutris (sudo apt update).


#7

Thanks for the respond. Yes, i first updated the packages list, then: sudo apt install lutris.


#8

I’m in almost the same situation: linux 19 beta going to 19.1. The Additional Repositories tab on my Software Sources are almost the same (small differences because I don’t have Opensuse, but Opensuse / ./ and Winehq / bionic)

I can’t understand how you follow all steps correctly, you can see those additional repo entries, you did sudo apt update and you still can’t install Lutris.

The only thing I can think of is that update didn’t finish correctly (because it happened to me a couple times because of missing Keys or repositories being updated), but you should’ve fixed those types of mistakes my now…


#9

I did some testing. I setup a fresh Mint 19 virtual machine and went through the install process “wine + lutris” and it worked flawless. I assume a lokal problem on the machine i tried in the first place. Thanks for the hint, i will investigate if there are problems in the direction apt, missing keys etc.