Unable to launch FFXIV (DxvkInstance: Failed to create instance)


I’m running into an error when trying to launch FFXIV, this error seems to be rather common however none of the solutions I found online worked for me.
This is what I get :

info: Required Vulkan extension VK_KHR_surface not supported
err: DxvkInstance: Failed to create instance

I’ve tried different wine versions and different dxvk versions, always the same.

I’m using an nvidia NVIDIA GeForce GTX 1080 with driver 525.125.06 and the Intel Graphic chipset is bios disabled, on a Debian bookworm 12.2

vulkaninfo output : ==========VULKANINFO==========Vulkan Instance Version: 1.3.250Inst - Pastebin.com

In /usr/share/vulkan/icd.d/ I just have nvidia_icd.json with content
“file_format_version” : “1.0.0”,
“ICD”: {
“library_path”: “libGLX_nvidia.so.0”,
“api_version” : “1.3.224”

I’ve also seen that I am unable to run a simple app like vkcube which seems bad, it gives me:
Selected GPU 0: NVIDIA GeForce GTX 1080, type: DiscreteGpu
Could not find both graphics and present queues

Thank you for your help.