Unable to get DXVK 1.9.4L-2

When I run Everquest I get this error: “Unable to get DXVK 1.9.4L-2”
I’m running lutris amd64 in mxlinux 19.2.
From the output log, it looks like it is trying to get DXVK from a location
that no longer exists. Here’s the location it is using:
When I go to https://github.com/lutris/dxvk/, there is no sub-directory called “releases”.

I created the lutris-issus-report.json and a log file, but how do I upload them?

I’ve had the same issue since this morning. Here’s how I resolved it.

Download this file: https://github.com/lutris/dxvk/releases/download/v1.9.4L-2/dxvk-1.9.4L-2.tar.xz

Extract the contents of this achive anywhere, they will be in a folder called “dxvk-1.9.4L-2”. Rename that to “1.9.4L-2”. Move the folder to your local dxvk cache, at ~/.local/share/lutris/runtime/dxvk



Merci ! That solved the problem. One step closer to removing my need for a windows os.

1 Like

Alors, ça fait doublement plaisir.

Merci, monsieur!! C’etait parfait!!
My french is rusty, but your solution was great!! Thanks a lot!!