Back to the main site

Tom Clancy's Rainbow six Extraction - Error

I am trayng to run RSE in Lutris , the game installs fine … but when i try to run the game i get this error :" The installed version driver is not supported , the minimum suported driver version is Catalyst 21.5.2 . The game will now exit …" Any ideas or suggestions are appreciated! I am running Garuda linux .

1 Like

You’ll need to update your AMD Catalyst drivers(the GPU driver). Similar happened for me with Nvidia. However, you’ll only be able to do the VR Mission stuff (tutorial stuff), unless there is a work around to get Proton BattlEye working with this game.

1 Like