Back to the main site

The problem with lutris installers

I dont know what happened but i bump in to more and more lutris installers that dont work, i refer to installers that are edited recently like 3 or 4 days a go and they are usles .
Ex: Guild wars 2 D9VK version with arcdps ,Uplya , etc …
Is there something i am missing?

You need to make sure you have all the dependencies necessary, that’s the best way to ensure it’ll work as smoothly as possible for your setup. However nothing is guaranteed.