The Elder Scrolls: Skyrim

Lutris installed it. When trying to play, it says installing netframwork then crashes. Maybe a different wine? How?

1 Like

No reply in months? That’s no help.

@steve7253 OK, so I’m going to try to swallow my initial reaction to your continuous snark and be nice just in case this really is your first time on the internet.

Your posts aren’t endearing you to the community. You’re not paying anyone here to fix the problem for you.
That means you’re not entitled to be a dick and still expect support like some people do from their vendors.
It’s a community forum, which means everyone here is offering their help and their - in most cases limited - time out of their own kindness and interest.
There’s one (unless he’s gotten some serious help lately) developer on this project and I’m sure he doesn’t get to just sit at home and read the posts on this forum all day long.

Snarky one-line comments along the lines of “why is nobody fixing the problem I’m having that I didn’t give any details about” aren’t helping you at all.

Add to your attitude the fact that not everyone has the game you’re asking about, and the number of people that can and want to help with your problem just went right down the crapper.

Those facts mean that you need to contribute to finding a solution to your problem.
If you want help with your game, put some effort in and give the community some information:

  • what you’ve tried and where you got the info for those (use a search engine like Google to find stuff)
  • what changed when you tried those things
  • what you tried that did work, in case someone else can use that to find something that helps further
  • distribution you’re using helps, as well as relevant hardware/“drivers”

BTW, all of this is in the FAQ you should have read and paid attention to when you signed up:

1 Like

Chill out dude. Your seeing demons where none exist. I didn’t say no one is fixing the problem. I said no one has responded in months. I posted the error message and I thought someone might know something. I found another post that said to disable the process monitor in Lutris. Turns out that got several games working. This one still gets the occasional stuck in move forward mode that takes several key presses to get unstuck. Not sure what that is.

because THAT’s the greatest way to excuse for having complained about missing magical fixes for problems you fail to describe…
also: *You’re

nope. you said “installing netframwork then crashes”. no error message anywhere.

yeah and that has exactly nothing to do with your problem. you just keep posting your “yeah my skyrim still doesn’t work” bs all over posts that have nothing to do with a) you, b) skyrim or c) the bug you aren’t describing at all before complaining that people don’t magically fix it for you.

i just explained that to you in one of the posts you hijacked.

Skyrim should work out of the box on most linux systems, it’s one of the easiest games to get working. If Skyrim isn’t launching then there’s something wrong with your general setup

Also, skyrim doesn’t use .net

Try disabling the runtime, enabling wine debug messages and launching lutris from a shell (very generic answer for a very generic problem)

Btw if a game isn’t working but is working when the process monitor is disabled then this is a serious bug that should be reported.

Disabling the process monitor isn’t a lutris feature, it’s something we added because it was the only option at that given point iin time. Whenever someone disables the process monitor and doesn’t report it back upstream it actively harms the project

What is the process monitor supposed to do because disabling it got Skyrim working as well as Banished.

I tried disabling the Lutris run time and re enabling the process monitor. I tried Skrym and it had the same crashing behavior as before. I disabled the Process monitor again and re enabled the runtime. Could the Wine/steamwebhelper bug be causing the problem? It seems like a valid question since non-steam games work properly.