Still no success with eso from epic on lutris

currently trying it on chimera linux (not chimera os) and using lutris through flatpak. ver 0.5.17 have tried it on several versions of linux all with the same results. today i managed to get a look at the launcher called for for eso. Not from the aur not from a repo and not from flatpak.

under game options it shows the following

/home/azalia/Games/epic-games-store/drive_c/Program Files (x86)/Epic Games/Launcher/Portal/Binaries/Win32/EpicGamesLauncher.exe

that launches epic not eso. Epic launches but eso does not. i had this working for a while on artix linux i also tried it on debian based i think it was mxlinux was the name… lutris will not launch eso at all for me on any version of linux i have tried.

please advise ANYTHING other than discord for i will NEVER use discord for any reason. TY!

it seems to me that the error must be with the command to launch eso but you tell me whats what.

so i have epic installed in a copy of windows 11 and i hate to use it but no other way right now

this is the launch argument from windows{code]

this is the launch argument from lutris -opengl -SkipBuildPatchPrereq -com.epicgames.launcher://apps/4d0ff75b922447649057c237c0bd1545?action=launch

sio i thoiught i’d be clever and try this -opengl -SkipBuildPatchPrereq -com.epicgames.launcher://apps/27aa2ebdcda14b3bb8a669aab73ca55f%3Ab9e3c7e855044cbb82c82ea939241db7%3A4d0ff75b922447649057c237c0bd1545?action=launch&silent=true

nothing seems to help. regardless they are both very different apps commands and shouldnt they be the same in any case and if not why not?

Tried to launch it again with artix again and in lutris -d i see the following when i try to launch eso from the luttris where it shows my epic games

fsync: up and running. wine: Using setpriority to control niceness in the [-10,10] range Initial process has exited (return code: 0)

does that mean anything because nothing else seems to. the eso launcher never launches

eventually some more outpout get posted to the terminal but the dag gone launcher never launches

after running for a while this outputs to terminal

FWIW i fixed my issue by switching to heroic games install via flatpak. works great now. Thanks!