Steam Deck - Lutris won't run games after update

Statred initial process 148 from gamemoderun /home/deck/.var/app/net.lutris.Lutris/data/lutris/runners/wine/lutris-fshack-7.2-x86_64/bin/wine /home/deck/Desktop/Diablo HD/Belzebub.exe
Start monitoring process.
env: /home/deck/.var/app/netris.tul.Lutris/data/lutris/runners/wine/lutris-fshack-7.2-x86_64/bin/wine: No such file or directory
Monitored process xeited.
Initial process has exited (return cdoe: 32512A)
ll processes ha vequit
Exit with return code 32512

After an update I cant run any game :frowning:

Please help… I tried everything as far I know

I give more information because the last night I wrote that post on the mobile.

I use lutris to run windows executables like Diablo (Modded) or Resident Evil Classic.

At the morning, I can use the app without problem, but last night, on Steam Deck’s desktop mode, new updates were available (from Lutris and other…) and then… the bad news.

I saw other post from people complaining about a “forever launching” error, but in my case the sequence was only that the games try to run after push the start button, change to “playing” status, and then the button return to the initial status of “start”.

On my first post I upload the log from the error…

Thank you again por the help :slight_smile:

I had the same problem after a recent update. I think there is a problem with the beta flatpak which was was the only version until not long ago. You can try switching to the stable version.

In the terminal I ran these commands. All of my Lutris games were still there after. The first command removes the beta version, and the second then installs the stable version.

flatpak remove net.lutris.lutris
flatpak install flathub net.lutris.lutris
1 Like

Haven’t been able to use Lutris yet, since I got it only for Ubisoft connect (who stays stuck in launching-phase). But I’ll try this to see if it works out.

Update: The “remove” command did nothing, the “install” command now running. Hoping this will do the trick. After re-boot Lutris started, Ubisoft Connect not present but install seemed possible. Now he’s stuck on Installing Arial Font.


thank you. worked for me. now i am installing escape from tarkov again