Back to the main site

[SOLVED] Yet another DXVK question (Unigene, TESO, BlackFlag..)


#1

Hi there,

I got successfully running Divinity: Original Sin 2, The Witcher 3, Mass Effect: Andromeda on my machine with the lates Installerscripts and DXVK 0.42-1 (Manjaro Linux, ditched Arch a while ago).

But the Unigene Benchmars, Assassins Creed Blackflag, Path of Exile and The Elder Scrolls Online refuse to start with DXVK.
Each and every with different ways.
Thoese benchmarks and BlackFlag show a Blackscreen/Loadingscreen with the dxvk_hud. Path of Exile and TESO have had Error messages.

Yes, I do know how to solve those kind of Linux-Terror. But in this cases, these programms run without dxvk so I question my selve, what I did wrong here.

Coul someone point me how to get one of these up and running? Would be very nice.

Best regards.
Edit:
Since there are new installers out there, we dont need to care about this problems here anymore.


#2

As a small update:
I managed to get The Elder Scrolls running again. I had to add the registrykeys and the winevulkan.json (to the windowsfolder) and it ran again.

The Benchmarks, AC Black Flag and Path of exile still refuse to start. I saw a Bugreport in AC:Black Flag, telling quiet the same Error I reciev, but it should be solved since wine 2.6 so not shure what I did wrong.
Maybe Im running it on the wrong archittecture (32 instead of 64 bit). Will try this next.


#3

Manjaro is basically ARCH but with a little bit of user friendliness sprinkled on top.