[SOLVED] Witcher 3 - crash on intro video with unlimited fps - cannot reset

1080 Ti drv 396.xx
32 GB Ram
Ubuntu 18.04
GOG local version
Wine staging 3.11 DXVK 0.61


I had sound and video chopinness on the intro video so I tried to lift the limit on fps in the game options since I was assuming a sampling problem, when I closed then relaunched I had ~2800fps on the intro video, the game is now crashing during intro, the choppiness is still there and I cannot get rid of the unlimited fps even after removing then reinstalling wine and the game .
Before that the game was playing at a steady 60fps with no problem after I removed Nvidia Hair and set everything to ultra, except whenever there was a video cut scene.
Could anybody please advise? I’d like at least to be able to reset the limit to 60fps.

PS: also my Dual Shock 4 is recognised as an XBox controller, it’s annoying for prompt button, if anyone knows the fix, it would help for other games but it isn’t a deal breaker

Work around:
I deactivated DXVK which resulted in a drop in fps which allowed me to access the menu and put the limit back on fps to 60.

For the sound chopinness, I deactivated System options>Reduce PulseAudio latency which was set by the install script along with the xaudi dll overwrite which resulted in a less choppy sound. I is not perfect, I can still hear cracks during the intro video but it’s better.

Still no idea how to pass DualShock instead of XBox controller to the game.

I had some problens here with The Witcher 3 on Ubuntu 18.04, I solved this after install the lastest nvidia driver 396.24.2 and run with dxvk 0.60/61, after this even if the game starts with a big fps on cutscenes, it will stabelized during the game, if you leave wine 3.10 staging or newer without this drivers version your game will freeze, You should try to change dxvk 0.52/54 with wine 3.9 staging to see if it works.

Nvidia flipping bug prolly, disable flipping in nvidia can get you ingame. Should be fixed in upcoming driver release.

I am still experiencing hang/freeze in game especially after finishing to interact with NPCs.
Probably flipping indeed, I am also going to enable VSync as recommended in this bug report: