[Solved] Unable to play Overwatch/WoW after update 0.4.19

Seems like others also having Battlenet problems with this update, think it was different issues/errors though so chiming in as well:

Both working fine before update, after update I get…

Warcraft: Launches but when it tries to login immediately gives error blz51901016.

Overwatch: Tries to launch but gives ‘Could not locate resources’ same results if I try to ‘Run EXE inside wine prefix’ and point directly to Overwatch.exe. Tried reinstall same results.

Tried multiple DXVK versions no change. Both WoW/OW installed via Bnet app which was installed via Lutris install script.

There a 4.18 rpm somewhere? OpenSuse site/repo only has latest.

edit: seems to be an issue with copying dxvk dlls.

Checking ‘Disable Lutris runtime’ per a suggestion on Reddit seemed to fix both OW/Wow for me.

Ehm, thats what I had before the edit.

Please, mark it as solved.

Would love to but I can’t for the life of me figure out any way of setting this to Resolved.
Is there actual some actual functionality in the forums to flag it as such or do you mean to just edit the title?

Edit title.