[Solved] Steam is missing libarys - for Lutris

So, I have an uncommon problem:

I wanted to install OpenMW and steped on a problem: Steam can’t run because I am missing a bunch of 32bit Libarys…

Steam for Linux is running great and when I start steam from the starter or terminal (so withput lutris) it works fine, but when I right Click steam under runners and then “Run”, I get the error.

Cant Copy the message, it is in XTerm.

You can copy from xterm, I think it’s shift insert or control + shit + c, otherwise you can always post a screenshot.

I tried, but now simply nothing happens.
When I want to start a steam game, lutris says “Playing GameX” and nothing happens.
I started lutris in terminal, than rightklicked steam and “run”:

cronyk@Nexus:~$ lutris
INFO     2016-12-24 11:23:39,855 [lutriswindow]:Connected to lutris.net as Cronyk
Running Steam on ubuntu 16.10 64-bit
STEAM_RUNTIME is enabled automatically

This was 10 Minutes ago. Nothing more happens
The system was clean installed yesterday, Ubuntu 16.10 with Unity.


After I reinstalled steam it don’t even work witout Lutris.
When starting from terminal:

cronyk@Nexus:~$ steam
Running Steam on ubuntu 16.10 64-bit
STEAM_RUNTIME is enabled automatically
[2016-12-24 11:28:29] Startup - updater built Dec 20 2016 05:49:54
SteamUpdateUI: An X Error occurred
X Error of failed request:  BadValue (integer parameter out of range for operation)

or just select the text, alt + tab and hit the middle mouse button.

So, everything works now…
I can just say there was a problem with the grafics driver. I reinstalled ubuntu with the repair option of the live stick and reinstalled the driver and steam, now it all works just fine.