[Solved] Problems installing Lutris on Debian

Good night guys, I am with some problems installing Litrus.
After following the steps that are on the Download page, I got this results:


I already tried downloading the .deb package, after dpkg -i plus apt-get install -f, litrus is removed.
Can someone help me?

Why are you using su?

Just use the provided instructions:

echo "deb http://download.opensuse.org/repositories/home:/strycore/Debian_9.0/ ./" | sudo tee /etc/apt/sources.list.d/lutris.list
wget -q http://download.opensuse.org/repositories/home:/strycore/Debian_9.0/Release.key -O- | sudo apt-key add -
sudo apt update
sudo apt install lutris

Actually I did it and I got the same result.
I got root, because i had to resolve some other problem in my network.
Then, I forgot to get back to my user to take the screenshot, it was almost 3 in the morning here where I live, I was a little sleepy.


It seems unrar is not available in your repository.
Perhaps you need to enable ‘non-free’ repository : https://packages.debian.org/wheezy/unrar.

I don’t remember how to do this, but I’m sure Debian site will help you :blush:

1 Like

Thank you very much my friend!